Potential Performance Issues Due to Third Party Outage

Incident Report for Along

Resolved

AWS is reporting that the underlying issues have been mitigated and systems are recovering at this time. All services related to Along should be back up and running as normal.

We will continue to monitor the progress for any further issues. Please reach out to our Help Desk at support@along.org if you have any concerns. Thank you.
Posted Sep 09, 2022 - 18:38 UTC

Investigating

AWS, our cloud provider, is experiencing a disruption of critical services that Along depends on. This may result in video, audio and image errors, slow page loading, or other errors.

We are investigating the impact of this disruption. If you run into an issue and need assistance, please contact our support team at support@along.org.
Posted Sep 09, 2022 - 17:08 UTC
This incident affected: Teacher App and Student App.