Problem affecting site availability
Incident Report for Along
Resolved
All teachers should be able to access Along. Thank you again for your patience. If you have any questions, please reach out to our Help Desk at support@along.org.
Posted Nov 23, 2024 - 00:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2024 - 23:38 UTC
Monitoring
A solution/fix is in place and you should now be able to access Along. We’re still actively monitoring for any further issues.
Posted Nov 22, 2024 - 23:38 UTC
Investigating
Some teachers are unable to access Along. We’re aware of the issue and are working on it urgently.

We’re sorry for the inconvenience and are working to get this fixed. We’ll update you as soon as possible with the latest information.
Posted Nov 22, 2024 - 23:01 UTC
This incident affected: Teacher App and Student App.